INFONKO.RU

Алгоритм 1.1. Ранжирование исходных данных по факторному признаку

1. Выделить мышью всю таблицу исходных данных (вместе с заголовком) в диапазоне (А3:С33)

2. Данные =>Сортировка

3. Сортировать по<= заголовок столбца, по которому выполняется сортировка, т.е. Среднегодовая стоимость основных производственных фондов;

4. По возрастанию/по убыванию– устанавливается в положение по возрастанию;

5. ЗатемиВ последнюю очередь поНЕ активизировать;

6. Идентифицировать поля по подписям/обозначениям столбцов листа – устанавливается в положение подписям;

7. ОК.

В результате указанных действий в таблице 2.1 размещаются данные, ранжированные по возрастанию признакаСреднегодовая стоимость основных производственных фондов.

Для демонстрационного примера таблица имеет вид (фрагмент):

A B C
Таблица 2.1 - Исходные данные
Номер предприятия Среднегодовая стоимость основных производственных фондов, млн.руб. Выпуск продукции, млн. руб.
80,00 70,00
87,00 93,00
95,00 80,00
98,00 103,00

Группировка предприятий по факторному признаку – Среднегодовая стоимость ОПФ была построена в лабораторной работе № 1, результаты этой группировки представлены в табл. 2.2.

Для дальнейшей работы необходимо выделить цветом группы предприятий в соответствии с численностью групп, указанной в табл.2.2

Этап 2.

Алгоритм 1.2. Выделение групп предприятий с помощью заливки контрастным цветом

1. Из всего диапазона отсортированных данных A4:C33 выделить мышью диапазон ячеек первойгруппы, для чего необходимо отсчитать в ранжированном ряду количество строк, соответствующее числу предприятий первой группы (графа 3 табл.2.2) - диапазон ячеек (А4:С7);

2. Нажать на панели инструментов кнопку для выбора цвета заливки;

3. Выбрать цвет заливки по собственному усмотрению (желательно контрастный);

4. Выполнить действия 1–3 для всех групп, выбирая контрастные цвета для цветовой заливки очередной группы.

Результаты работы алгоритмов 1.1 и 1.2 для демонстрационного примера представлены в табл.2.1–ДП (фрагмент).

А В С
Таблица 2.1–ДП
Исходные данные
Номер предприятия Среднегодовая стоимость основных производственных фондов, млн. руб. Выпуск продукции, млн руб.
94,00 110,00
107,00 101,00
134,00 120,00
157,00 81,00
163,00 80,00
167,00 114,00
167,00 114,00
173,00 161,00
173,00 90,00
177,00 178,00
179,00 107,00
200,00 125,00
201,00 108,00

Этап 3.

Алгоритм 1.3. Расчет суммарных и средних групповых значений результативного признака в таблице аналитической группировки

5. Установить курсор в ячейку табл.2.2, выделенную для значения Общего выпуска продукции предприятий первой группы (D42);

2. Нажать на панели инструментов кнопку Автосумма=>в строке формул мышкойуказать выделенный цветом диапазон ячеек табл.2.1, содержащих значения Выпуска продукции предприятий первой группы(С4:С7);



3. Установить курсор в ячейку табл.2.2, выделенную для значения Выпуска продукции в среднем на одно предприятие первой группы (E42);

4. В активизированную ячейку ввести формулу =D42/C42;

5.Enter;

6. Выполнить п.п.1-5 поочередно для остальных групп и всей совокупности в целом (итоговая строка - ячейки D47 и E47 ).

Табл.2.2 в режиме формул имеет следующий вид:

А B C D E
Таблица 2.2 - Зависимость выпуска продукции от среднегодовой стоимости основных фондов
Номер группы Группы предприятий по среднегодовой стоимости основных фондов, млн. руб. Число предприятий, ед. Выпуск продукции, млн. руб.
Всего В среднем на одно предприятие
А 1 2 3 4
80-100 =СУММ(C4:C7) =D42/C42
100-120 =СУММ(C8:C12) =D43/C43
120-140 =СУММ(C13:C23) =D44/C44
140-160 =СУММ(C24:C30) =D45/C45
160-180 =СУММ(C31:C33) =D46/C46
ИТОГО =СУММ(D42:D46) =D47/C47

Задача 2. Оценка тесноты связи изучаемых признаков на основе эмпирического корреляционного отношения

Задача решается в два этапа:

1. Расчет внутригрупповых дисперсий результативного признака.

2. Расчет эмпирического корреляционного отношения.

Этап 1.

Алгоритм 2.1. Вычисление групповых дисперсий результативного признака

1. Установить курсор в ячейку табл.2.3, выделенную для значения дисперсии Выпуска продукции предприятий первой группы (D53);

2. Вставка=>Функция;

3. Статистические=> ДИСПР=>ОК;

4. Число1<=диапазон ячеек табл.2.1, содержащих значения Выпуска продукции предприятий первой группы (C4:C7);

5. Enter;

6. Повторить п.п.1-5 поочередно для остальных групп.

7. Установить курсор в ячейку итоговой строки табл.2.3, выделенную для расчета числителя средней из внутригрупповых дисперсий выпуска продукции, (D58)

8. Вставка=>Функция;

9. Математические=> СУММПРОИЗВ=>ОК;

10. Массив1<= диапазон ячеек табл.2.3, содержащих групповые дисперсии выпуска продукции (D53:D57);

11. Массив2<= диапазон ячеек табл.2.3, содержащих численность предприятий в группе (С53:С57);

12. ОК

Этап 2.



infonko.ru/ponimanie-glubinnih-prichin-obidi.html infonko.ru/ponimanie-individom-samogo-sebya.html infonko.ru/ponimanie-individualnosti-rebenka-kak-cennosti.html infonko.ru/ponimanie-i-proyasnenie-vozrazhenij.html infonko.ru/ponimanie-klienta-psihologom.html infonko.ru/ponimanie-kommunikacii-v-razlichnih-paradigmah-koncepciya-r-krejga.html infonko.ru/ponimanie-kulturi-v-period-srednevekovya.html infonko.ru/ponimanie-lyubvi-na-vsyu-zhizn.html infonko.ru/ponimanie-mishleniya-v-biheviorizme-i-neobiheviorizme.html infonko.ru/ponimanie-mnogoznachnosti-slov.html infonko.ru/ponimanie-namerenij-protivnika.html infonko.ru/ponimanie-organizacii-i-ee-konteksta.html infonko.ru/ponimanie-plodotvornogo-mishleniya.html infonko.ru/ponimanie-postizhenie-smisla-togo-ili-inogo-yavleniya-ego-mesta-v-mire-ego-funkcii-v-sisteme-celogo.html infonko.ru/ponimanie-potrebnostej-i-ozhidanij-zainteresovannih-storon.html infonko.ru/ponimanie-rinochnoj-strukturi.html infonko.ru/ponimanie-situativnih-voprosov.html infonko.ru/ponimanie-spravedlivosti-sili-vremeni-daruet-umirotvorenie.html infonko.ru/ponimanie-sufijskogo-izucheniya.html infonko.ru/ponimanie-svobodi-svobodnogo-razvitiya-lichnosti-v-sovremennoj-strategii-vospitaniya.html